highgui test fails when built with WITH_OPENGL=ON (Bug #2095)


Added by Evgeny Talanin almost 5 years ago. Updated over 3 years ago.


Status:Done Start date:
Priority:Normal Due date:
Assignee:Vadim Pisarevsky % Done:

0%

Category:highgui-gui
Target version:Next Hackathon
Affected version:2.4.0 - 2.4.6 Operating System:Linux
Difficulty: HW Platform:x64
Pull request:

Description


History

Updated by Andrey Kamaev over 4 years ago

  • Category changed from highgui-images to highgui-gui

Updated by Andrey Pavlenko almost 4 years ago

  • Affected version set to 2.4.0 - 2.4.4
  • Start date deleted (2012-06-26)
  • Target version set to Next Hackathon

Updated by Kirill Kornyakov almost 4 years ago

Roman, if I'm not mistaken you fixed something related to either Qt or OpenGL. Can you comment on this bug?

Vlad, do you have any ideas?

Andrey, do we still see it in BuildBot?

Updated by Vladislav Vinogradov almost 4 years ago

I can't reproduce this issue on my local machine (Ubuntu 12.04 x64, Qt 4.8.1).

Updated by Roman Donchenko over 3 years ago

The build is no longer accessible, so I don't really know what the problem was. Could it have been the same as #1890?

  • Status changed from Open to Incomplete
  • HW Platform set to x64
  • Operating System set to Linux
  • Affected version changed from 2.4.0 - 2.4.4 to 2.4.0 - 2.4.6

Updated by Alexander Smorkalov over 3 years ago

It looks like the same issue. I close the ticket.

  • Status changed from Incomplete to Done

Also available in: Atom PDF